Last update: Wed, Jan 4, 2012 at 7:14 PM.

1/4/12 by DW

    • If you tried to install River2 you'd get a message saying it was created with an incompatible version of the program.
      • 1. Launch the OPML Editor
      • 2. Choose Update opml.root from the File menu. At least one new or updated part should be installed.
      • The message was misleading, because it was failing to read the root due to a domain configuration error. When I was moving domains off GoDaddy around Christmas. It had nothing to do with the file, because it wasn't correctly reading it.
      • opmleditor.installTool